EXS24 p Samples Too Quiet


#1

Hi there!

I’m trying to finish up my first EXS24 sample library based off a Helpinstill Roadmaster 64 and I’m running to some issues; I was hoping the community could help me out here.

The 2 major issues I’m running into are as follows:

  • p Samples are WAY too quiet despite the raw recordings being a good volume for that velocity
    Any ideas as to why this may be?

  • Some of the notes will just cut off in a way that doesn’t sound natural at all

As this is my first effort in trying to contribute to the community here (in hopes of many more to come) any help would be incredibly helpful!
Thank you so much to anyone that takes the time to reply.


#2

It seems as though I may have been able to solve the issues on my own.
Thanks to the community I pulled up some other Pianobook entires on the EXS24 and managed to see some settings people had dialed in that were immensely helpful.

For myself the “robotic” sound of the notes cutting off was solved by simply dialing in the Release on the ADSR on the main interface of the EXS24.
The samples being too quiet I was able to rectify by matching the volumes. Within the “Groups” tab the ‘Vol’ parameters within the ‘Mixer’ took care of the issue.

I hope this is helpful for any other newbies in the future!
Any other suggestions are welcome, many thanks!